Rob's Twitter Updates

    follow me on Twitter

    Wednesday, March 29, 2006

    ArcGIS and Visual Studio 2005

    At the Dev Summit last week, I got asked several times about Visual Studio 2005 support. Here is a link to an ESRI Support Knowledge Basic article with more information on the question.

    In summary…
    ArcGIS 9.1 supports .Net 1.1 and VS.Net 2003
    ArcGIS 9.2 will support .Net 2.0 and VS 2005

    There is some talk on the forums on using VS 2005 with 9.1 but full support and integration of the ArcGIS SDKs and VS 2005 comes at 9.2


    “Value friendship for what there is in it, not for what can be gotten out of it.”
    - H. Clay Trumbull

    No comments: